Connection Issues

August 07, Mon
Affected Service: Sodium
  • Investigating
    We are currently investigating connection issues on our server "Sodium"

    16:46, Aug 07 GMT
  • Fixing
    We are fixing the issue at the moment. Please bare with us.

    16:51, Aug 07 GMT
  • Monitoring
    The problem is starting to resolve, we will leave the status of this server as Minor Outage.

    17:02, Aug 07 GMT
  • Resolved
    This issue is now resolved sorry for any inconvenience

    17:15, Aug 07 GMT
Back to current status